WHAT WE HAVE HERE IS A FAILURE TO COMMUNICATE

My eZee hub motor has been going out for several weeks now. It is the clutch that is going bad. It will still run but it is noisy and slipping some. And it keeps getting noisier and slipping more. So I ordered another hub motor to replace it. I did not order another eZee motor. Instead I ordered a cheaper motor which is direct drive and twice the power of the eZee motor. I received it and installed it right away only to be disappointed. It ran very slow and had absolutely no power whatsoever. Like all e-motors it is made in China so there is a communication problem right off. I got excellent service when I bought it as I had it within a few days. However, all I got was the conversion kit. No instructions on how to install it or program it were included. I didn’t have any problem installing it but I was clueless as to how to go about programming it.  I turned to the seller for help which so far has been a waste of time. What communication I got from them was very poor English … almost laughable. Nothing they offered was helpful. I went online and found what I was in need of. I got it programmed the best I could. The Chinese seller said all the programming looked ok. But it did not seem to be  ok so I uninstalled it and had planned on sending it back since the top speed I got out of it was 3.2 mph (Not 32 … 3 point 2). This motor is suppose to deliver about 40 -45 mph with a 72 volt battery. I am running 48 volts. I have been very unimpressed with this Chinese seller as they don’t seem to know what they are doing. Anyway I gave up on in in great disappointment and reinstalled my failing eZee motor. I have been using it for several weeks now but the clutch problem is getting worse to where I made the decision to stop using it. for fear it was going to fail me completely and leave me stranded. Meanwhile I had another hub motor on order which would have to be laced into my wheel in place of the eZee motor. While waiting in limbo I decided to give this hub motor I already have another try so I reinstalled it. One thing about it … I am getting a lot of practice installing e-motors. When I first got it installed it ran about 7 mph without any load on it. I messed around in the programming of the controller and somehow got it up to 17.6 mph without any load on it. I was encouraged but when I tried riding it that 17.6 mph no load went down to 5.6 under load. I rode it that way for a couple of days. Toward the end of my ride on the second day I reached down to the control switch and pushed the up arrow. I did not know anything about it … I just pushed it. Much to my surprise my speed increased to 10.6 mph. I pushed the up arrow again and now my speed increased to 23 mph and had a good amount of power (torque). Now I am encouraged … thinking there is hope for this thing yet. If only these Chinese had the common sense and decency to include instructions that explained this none of this would have happened. That is why I titled this … “What we have here is a failure to communicate”. Yep, all of this could have been avoided if they would simply communicate. I don’t have 45 mph but even the 23 – 26 I am getting is good enough to do the job so I guess I will keep it. The total cost of this hub motor conversion kit was just under $502 without any battery and with Statoraid added to help keep the motor running cool.  It came laced into a 20 inch wheel. It will suffice for now and take any pressure or urgency off of getting the new hub motor I have on order laced into my old wheel. Besides, the controller for this new motor is out of stock at this time and I have to wait on it. I have no idea how long that will be. It is always possible that something is wrong with either this hub motor I am using now or it’s controller that is keeping it from obtaining the speed it is suppose to be capable of. Quite honestly it is probably for the best as if it could obtain those speeds I might find myself kissing a tree or wrapping myself around one. At 75.5 years old I don’t need to be doing that. The bottom line to all of this is … it is a learning experience. I have the part needed to repair my  eZee hub motor but the motor  needs to be removed from the wheel in order to open it up and replace the clutch unit. It is a good thing I already have the part as it is currently out of stock as is a new eZee motor. So when the new hub motor arrives I will have the eZee hub motor uninstalled in the wheel and the new hub motor laced into the wheel. Then I will have plenty of time to repair the eZee motor. I only have one trike and I will have 3 hub motors available. I think I will be buying another trike for my wife after she retires so I will already have and e-motor conversion kit to install on it. She will need it if she wants to keep up with me. LOL

For any who are interested … THIS is  what I just bought and installed. It is $469. I am quite pleased with it for the price. It does not come with a battery so the expense of a battery must be added into the total cost. It is a 72 volt motor so they are more expensive than the 48 volt I use. Of course, it will run on lower voltages. It comes with a twist throttle which I don’t care for so if you want a thumb throttle it must be ordered separately at an additional expense. Be sure to order one with a long cable.

Lastly, I made the decision to cancel the new hub motor I had on order and just use this one. I will repair  my eZee motor and have it available if I want to use it. It has to be unlaced from the wheel in order to take it apart to repair it. I don’t like that as it is expensive to have it relaced into the wheel. It seems to me that they could have made it so that it could be disassembled while laced into the wheel. Oh well,  I am still able to …

KEEP ON TRIKIN’

A FREE GIFT AWAITS YOU!

You are invited to come join the Tadpole Rider Facebook Group. Please note that in order to join you must first answer the two membership vetting questions and agree to comply with the group rules.

Author: Steve Newbauer

I have a few current blogs (tadpolerider1, navysight, truthtoponder and stevesmixedbag) so I am keeping busy. I hope you the reader will find these blogs interesting and enjoy your time here. Feel free to email me at tadpolerider2 at gmail dot com (@gmail.com)

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.